查看: 1043|回复: 4

[求助] 用了补丁,覆盖了旧数据库,然后。。就杯具了!

[复制链接]
发表于 2011-11-30 14:00:47 | 显示全部楼层 |阅读模式
http://bbs.mfsun.com/thread-10218-1-1.html
用的这个1111的
QQ截图20111130135935.jpg
数据库就出错了,之前的应该0916的
这可咋办啊!

相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289
发表于 2011-11-30 16:10:44 | 显示全部楼层
缺少数据库字段
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289
发表于 2011-12-1 10:19:08 | 显示全部楼层
本帖最后由 freemanluo 于 2011-12-1 10:20 编辑

先更新2010到最新版本0712,然后安装2011升级包,在用2011.1111补丁去覆盖就OK。我也是这样升级,一直使用没有问题

1.jpg


相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289
发表于 2011-12-1 09:07:01 | 显示全部楼层
  都是OA2010升级OA2011 惹的祸 有问题找我QQ351148012
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289
 楼主| 发表于 2011-12-1 18:28:45 | 显示全部楼层
恩,谢谢,现在已经正常了~
我是这样的,最早是2010用升级包升到0926不知哪个版本的,
后来,我把数据库导出,直接安装新版的,再覆盖数据库就出错
后来是安装好原来的版本,然后安装官方的升级包,自动升级,最后,安装的破解,现在正常了,
不过,就是IM还是不正常,无法远程,而且似乎内容会丢
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289
高级模式
B Color Image Link Quote Code Smilies |上传

本版积分规则

帖子推荐:
客服咨询

QQ:2753533861

服务时间 9:00-22:00

快速回复 返回顶部 返回列表