风雨十年,感恩同行
查看: 820|回复: 1

关于IE6或IE5登录网站,一刷新就自动退出的解决办法

[复制链接]

该用户从未签到

发表于 2012-3-21 07:40:27 | 显示全部楼层 |阅读模式
最近有会员兄弟在登录麦枫时发现,登录进入后一刷新就自动退出,我们在解决中发现该会员登录其他网站同样出现这样的问题,于是基本判断是由于cookies的设置问题。现列出由于cookies设置不能登录或登录退出的几个原因及方法,供大家参考!

1、有可能同一域名下的 Cookies 相互影响所致.如果您使用 IE 浏览器,可在 internet 选项中的 常规 页面点击删除 Cookies.登录问题即可解决.

2、cookies 已经写满,这种情况下,只要清除 cookies 就可登陆;

3、个人机器没有打开 cookies

首先查询自己所使用的IE版本。
打开IE,点击菜单条上的"帮助"(Help) ,在展开的菜单里,选择最下面一条"关于Internet Explorer"(About Internet Explorer) ,在弹出的窗口中,Internet Explorer图片标题下第一行,就是有关版本信息。一般是,5.0或6.0。

A.  如果您使用的是IE 6.0版本,请按以下几个步骤启用cookie:

(1)点击菜单条上的"工具"(Tool) 在展开的菜单里,选择最下面一条"Internet选项"(Internet Options) 在打开的Internet 选项设置窗口里,顶上有一条标签栏,点击第三个"隐私"(Privacy)。在"隐私"的设置里,中间偏下有三个按钮,点击第二个按钮"高级"(Advanced) 在弹出的cookie设置窗口里,勾选如下设置:

覆盖自动cookie处理 (Override automatic cookie handling)

第一方cookie:接受 (First-party cookies: Accept)

第三方cookie:接受 (Third-party cookies: Accept)

总是允许会话cookie (Always allow session cookies)

点击按钮"确定"(OK),关闭cookie设置窗口

点击按钮"确定"(OK),关闭Internet 选项设置窗口


B.如果您使用的是IE 5.0版本,请按以下几个步骤启用cookie:

点击菜单条上的"工具"(Tool)

在展开的菜单里,选择最下面一条"Internet选项"(Internet Options)

在打开的Internet 选项设置窗口里,顶上有一条标签栏,点击第二个"安全"(Security)。

在"安全"的设置里,中间偏下有两个按钮,点击按钮"自定义级别"(Customized)

在弹出的安全设置窗口里,拉动上下滚动条,找到cookie设置,勾选如下设置:

允许使用存储在您计算机上的cookie:启用

允许使用每个对话cookie(未存储):启用


点击按钮"确定"(OK),关闭安全设置窗口

点击按钮"确定"(OK),关闭Internet 选项设置窗口




相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

发表于 2012-4-27 13:04:26 | 显示全部楼层
真不错,赞一个,继续努力啊
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

帖子推荐:
客服咨询

QQ:2753533861

服务时间 9:00-22:00

金蝶用友易助管家婆深度服务
快速回复 返回顶部 返回列表