风雨十年,感恩同行
查看: 2580|回复: 10

[求助] Web服务版本号与内部版本号不同,对使用有影响吗

[复制链接]

该用户从未签到

发表于 2011-10-12 17:18:54 | 显示全部楼层 |阅读模式
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

发表于 2011-10-12 19:41:13 | 显示全部楼层
没有影响,毕竟是PJ的。。。。。
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

发表于 2011-10-13 10:27:53 | 显示全部楼层
估计你直接覆盖软件, 数据库的版本不一致吧!
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

发表于 2011-10-13 11:01:21 | 显示全部楼层
会有影响!应该是内部版本号要大于,web版本号,才不会有影响!

内部版本号大,就是说数据库已经升级了,可以兼容版本号低的数据库,而如果web版本号大过数据库版本号,页面运行当需要新字段,低版本号数据库没有升级,就没有这个字段,导致出错。
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

 楼主| 发表于 2011-10-13 16:10:40 | 显示全部楼层
本帖最后由 bztd 于 2011-10-13 16:40 编辑
azzxs 发表于 2011-10-13 11:01
会有影响!应该是内部版本号要大于,web版本号,才不会有影响!

内部版本号大,就是说数据库已经升级了, ...



实际使用会产生多大的影响啊,我是使用Q大的破解补丁做的OA,补丁说是适用于20110428版本的,而我采用的是第二种方法非纯净版 全新安装20110408以上的版本。直接覆盖整个补丁即是0428版本,无需安装其他更新合集,之后就是这样了,不过以前一直没有注意,现在才看到。
请问我应该采取什么措施解决这个问题。


补充内容 (2011-10-13 16:44):
更正个错误。源程序写的是 非纯净版:全新安装1230以上的版本。直接覆盖整个补丁即是0428版本,无需安装其他更新合集

点评

azzxs已经说了,内部版本号重要,所以你的系统可能会不稳定。如果内部版本号错误,应该使用的是纯净版的升级补丁,建议重新安装并更新补丁。  详情 回复 发表于 2011-10-14 13:28
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

 楼主| 发表于 2011-10-14 16:20:21 | 显示全部楼层
quanglong 发表于 2011-10-14 15:39
不能这样降级的,建议重新安装系统。使用将有不可预料的严重问题。。。。。。
或者你可以升级到 0712版本 ...

我已经下载了0712的升级补丁,我就直接升级了。
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

发表于 2011-10-14 15:39:52 | 显示全部楼层
bztd 发表于 2011-10-14 15:31
我停止服务后,又重新安装的TD2010_3.6_110408_Small的破解补丁(3.6.110428的补丁没有卸载),这样Web服 ...

不能这样降级的,建议重新安装系统。使用将有不可预料的严重问题。。。。。。
或者你可以升级到 0712版本,但是还要用升级补丁,不能用原版补丁(纯净版)
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

 楼主| 发表于 2011-10-14 15:31:15 | 显示全部楼层
本帖最后由 bztd 于 2011-10-14 15:31 编辑
quanglong 发表于 2011-10-14 13:28
azzxs已经说了,内部版本号重要,所以你的系统可能会不稳定。如果内部版本号错误,应该使用的是纯净版的升 ...


我停止服务后,又重新安装的TD2010_3.6_110408_Small的破解补丁(3.6.110428的补丁没有卸载),这样Web服务版本号与内部版本号就相同了,都是3.6.110408,这样应该没事了吧?

点评

不能这样降级的,建议重新安装系统。使用将有不可预料的严重问题。。。。。。  详情 回复 发表于 2011-10-14 15:39
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

发表于 2011-10-14 13:28:25 | 显示全部楼层
bztd 发表于 2011-10-13 16:10
对实际使用会产生多大的影响啊,我是使用Q大的破解补丁做的OA,补丁说是适用于20110428版本的,而我采 ...

azzxs已经说了,内部版本号重要,所以你的系统可能会不稳定。如果内部版本号错误,应该使用的是纯净版的升级补丁,建议重新安装并更新补丁。
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

发表于 2011-10-19 15:40:25 | 显示全部楼层
不要一味的追求新版。最重要稳定够用。
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289

该用户从未签到

发表于 2012-2-9 09:09:32 | 显示全部楼层
我的注册好后,第二天有要提示呀注册,求解决
相关技术服务需求,请联系管理员和客服QQ:2753533861或QQ:619920289
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

帖子推荐:
客服咨询

QQ:2753533861

服务时间 9:00-22:00

金蝶用友易助管家婆深度服务
快速回复 返回顶部 返回列表